New version - Ghost Installer 4.5.1 Print
Written by Administrator   
Wednesday, 06 September 2006 18:00
Some of our customers wrote to Support Service complaining that Ghost Installer Studio doesn't start when Internet Explorer 7.0 Release Candidate 1 is installed. We were working on this issue, fixed the problem and decided to release an update. Ghost Installer 4.51 also contains other bugfixes and small new features that were implemented thanks to your feedback. As for the IE7 RC1 bug, it appeared that the bug was in WebDeploy plug-in, all installations that use this plug-in must be rebuilt using Ghost Installer 4.5.1. Please use download links, provided in your registration e-mails to download new version.
Last Updated on Tuesday, 05 May 2009 03:10